Windows 10 Stopped All Your WI-FI Connections

Asked By 30 points N/A Posted on -
qa-featured

After the last build release of windows 10 most of the users came across an issue which was giving error like runtime broker process has been terminated or is not working. That prevented users from connecting to any wi fi systems. What is the easy way around it?

SHARE
Answered By 10 points N/A #113272

Windows 10 Stopped All Your WI-FI Connections

qa-featured

It occurs due to misconfigured registry values for network broker ux that can actually will not be solved by updating adapters or wi fi drivers as most blog posts would tell you. The best way to work around this is to disable the transport layer security dword value for your system. Type the above key location and dword value for TLS and save it as a registry value. Run the registry file and TLS gets disabled and in most cases after a restart we can connect to wi fi routers again.

Login/Register to Answer

Related Questions