WindowBlinds x64 support – The install will not exit.

Asked By 10 points N/A Posted on -
qa-featured

Hi,

I am running Windows Vista x64, and I can't load WindowBlinds 6 even though it supports Vista x64.

Following is the error message that I am getting. Can anyone help?

Thanks in advance.

WindowBlinds x64 support.

WindowBlinds 6 shareware supports Windows Vista/7 x64 platforms, but does not include support for Window XP/2003 x64.

The install will not exit.

SHARE
Answered By 0 points N/A #160047

WindowBlinds x64 support – The install will not exit.

qa-featured

 

Hello,

In your given picture it is clearly shown that this software doesn't support in your OS. For that reason I can give two suggestions for solving your problem. The first one is, install Windows Vista 32 bit on your computer then you will be able to use that software.

On the other hand, you can also upgrade your OS to Windows 7 for using this software, I think the second suggestion would be more beneficial for you because, if you use Windows 7 then you will get far better service from Windows Vista.

Login/Register to Answer

Related Questions