Will Norris et al’s WP-openid plugin error

Asked By 20 points N/A Posted on -
qa-featured

Hi experts,

Recently, I installed the 2.0 version of Will Norris et al's WP-openid plugin, on WP 2.3.1.

Now I am having issue at the end of authentication loop.

When I try to post for WP Test 2.3.1 the following error message appears.

Would you please help me to resolve this error?

Any help would be appreciated.

Thanks for this.

Post to Weblog error.

Can’t post for WP Test 2.3.1 because the server reported an error: parse error, not well formed.

SHARE
Answered By 0 points N/A #176719

Will Norris et al’s WP-openid plugin error

qa-featured

The WP openID plugin doesn't work on this version of WP. What you need to do is to install the other OpenID server. This will enable your WP to accept OpenID input. In the meantime, this is the only solution. You can also try phpMyID to set up your own OpenID server. That will enable you to accept OpenID.

Login/Register to Answer

Related Questions