Wifi is not working on Compaq Presario V2000

Asked By 7060 points N/A Posted on -
qa-featured

I just reformatted my computer. I got all the drivers loaded up. Now sound and graphics are working fine. But still not WiFi ready. Though I already installed driver for broadcom 802.1, it says it was installed properly nothing is still saying that it is installed in device manager, still the WiFi button doesn't light up.

What am I missing here? Please help.
SHARE
Best Answer by Jeffrey Santiago
Answered By 0 points N/A #80262

Wifi is not working on Compaq Presario V2000

qa-featured

 

Hello,
 
How did you install the driver for Broadcom? Did you just run the CD for it? To know if it is properly installed, you need to check device manager. If you are running on windows XP click on "Start" and hit on "Control Panel".
 
Double click on "System", then click on the "Hardware" tab and then please click on "Device Manager". Select "Network Adapters" on the list and click on the plus sign beside it.
 
If Broadcom is listed, right click on it and you would be able to see the status of it. If it is not working properly then you were not able to install it properly in the first place.
 
Just click on the "Drivers" tab and you can do update driver; then it will ask you for the installation CD. Just go through the prompts. Once it is installed, the wireless button should light up. Also, since Broadcom is a built-in wireless adapter on your laptop make sure that the hardware wireless switch is on.
Best Answer
Best Answer
Answered By 0 points N/A #80263

Wifi is not working on Compaq Presario V2000

qa-featured

Hi,

After you've reformat your computer, driver has been installed properly but WiFi is still not ready, it won't light up? There are a number of possible problems here, and the good thing is I also have numbers of solutions.

 
Problem 1:
 
Are you using Built-In Wireless card? 
 
  • If yes – check wireless functions, Compaq computers has a wireless switch.
  • Check for switch on the side and or in the top on your keyboard above the F8 key.

 

 

  • Press to activate and turn on wireless access.
  • If not – unplugged and replugged wireless adapter in the USB slot.
  • Make sure that it is connected correctly, this has to be inserted tight and try using different USB slot if possible.
  • Once plugged in, light should lit up and WiFi should be ready to go.
  • Wireless network connection has to be enabled for it to work.
 
Problem 2:
 
Are you using Wireless Utility software? If yes – right click on the wireless icon in the system tray and left click to enable the network.
  • Go to your wireless utility and set-up your SSID and WEP encryption code.
  • If not – Windows wireless configuration have to be used and deactivate wireless utility software. 
  • Click Start, Run type services.msc and press enter. 
  • Scroll down and look for Wireless Zero Configuration.

 

 

  • Double click on WZC and click Start the service.
  • Go to Start, Control Panel, Network connections.
  • Right click on Wireless Network Connection and left click properties.
  • Go to Wireless Connection tab, and put a check on use this Windows to configure Wireless.

 

The steps should let you connect to wireless and should be WiFi ready.

Login/Register to Answer

Related Questions