PC restarts automatically when playing games

Asked By 0 points N/A Posted on -
qa-featured

I am a games lover and I am wasting my time playing games. Most of the games are with heavy graphics. But I am sorry to say that when I am playing games, my PC restarts automatically.

Do you have any solution for this problem? I am using Windows 7 Ultimate Version.  It's a pirated version.

SHARE
Best Answer by Shyamal796
Answered By 0 points N/A #84384

PC restarts automatically when playing games

qa-featured

Greetings,

These types of errors are faced by many people who love to play games with high graphics.

Actually it does not relate to whether the OS is a pirated or an original one. Because the main cause of such problems is, system failure. The system can fail due to various reasons like overheating, less RAM memory matching the game graphics recommendation.

Actually the system failure section is by default set to system restart option, when ever there is a system failure or overload. Hence the system gets restarted, but ultimately it is for the protection of the system that you don’t change the settings.

Try increasing your RAM and graphics card and this should solve this problem, if your laptop or desktop is all right. Cheers.

Answered By 0 points N/A #84386

PC restarts automatically when playing games

qa-featured

 

Make sure that your device drivers are up to date, check audio drivers and drivers with an interface to DirectX. 
 
Perform a format/fresh install. If computer keeps restarting, then it would be a fault in the hardware.
 
Pirated Windows can also be a cause of such problem.
Answered By 0 points N/A #84387

PC restarts automatically when playing games

qa-featured

 

Remember blue screens of death in windows 98? This is the feature of Windows XP – when any critical error occurs, it restarts. Most of the cases, this is the reason, not the overheating.
 
When you shut off the computer, it will show the error message. SO you can find what went wrong.
For shutting off:
 
• Right click on My computer
• Click properties
• Click advanced
• Click Startup and Recovery
• Uncheck Automatically Restart
Now while restarting, the computer will show an error message.
Best Answer
Best Answer
Answered By 0 points N/A #84388

PC restarts automatically when playing games

qa-featured

The solution is here.

You need to check your computer’s properties.

First

  • Go to my computer's properties.
  • Click on advance tab ( In advance tab see there performance settings).
  • Click on performance settings ( See there advance tab will come again).
  • Click there ( In advance tab).
  • Click change button and increase virtual memory (Double).

If your problem is not solved try to increase RAM or Defragment your HDD or download any registry repairing related software and scan your PC or Reinstall all drivers.

If the problem persists,  the last solution is to format your HDD and reinstall OS. Thanks.

Login/Register to Answer

Related Questions