Why IBM Lotus Notes Traveler 8.5.2 server installation showing error?

Asked By 0 points N/A Posted on -
qa-featured

Recently we use IBM Lotus Notes Traveler version 8.5.1 & it work fine but now we take decision to upgrade IBM Lotus Notes Traveler version 8.5.2.

We try it but after upgrade it showing an error message from server section "Unwanted operations occur". Our system requirement is okay. Can anyone tell me why this message showing & how can I solve it? 

Thank You

SHARE
Answered By 0 points N/A #81122

Why IBM Lotus Notes Traveler 8.5.2 server installation showing error?

qa-featured

Hello,

First of all, you really need be  sure that you have met all the IBM Lotus Note requirements.

Double check your System requirements  especially the server hardware requirements because most of the time, errors occurred when you do not meet the system qualifications.  

Requirements usually depends on what Operating System that you are using. If IBM Lotus Notes Traveler version 8.5.2 will not work, try to upgrade into 8.5.3 instead.

This is better version because it provides numerous feature enhancements that benefits administrator, developers and end-users.

Keep in mind  to upgrade the Domino Server  to latest  maintenance level when upgrading Lotus Notes Traveler. 

I hope that this help you solve your problem. Thanks.

Fatz01

Login/Register to Answer

Related Questions