Why I can’t connect to vSphere Client?

Asked By 30 points N/A Posted on -
qa-featured

Can you please help me why I can’t connect to vSphere Client?

I tried to run the program but then I can cite one reason why I could not get through.

How may I be able to proceed further?

Any suggestion so that I can make it run?

Could Not Connect

Error parsing the server "192.168.0.226" "clients.xml" file.

Login will continue, contact your system administrator.

                                       OK

Please do tell me, I need your expertise.

SHARE
Best Answer by mickiyas.mahon
Best Answer
Best Answer
Answered By 0 points N/A #158758

Why I can’t connect to vSphere Client?

qa-featured

If you are using Windows 7, check your firewall if it is disabled. Windows firewall when in disabled mode jammed all network services that passes to your system. Enabled it and restart your computer to ensure that your system is refresh, then connect again to vSphere Client . If you still can’t connect, double check your internet connection.

Answered By 0 points N/A #158759

Why I can’t connect to vSphere Client?

qa-featured

Hello Alex,

The issue that you are getting occurs because of  large number of CLOSE_WAIT entries in vCenter Server. You will need to do the following to resolve it:

  1. First, you will need to stop the VMware VirtualCenter Server service.
  2. And then you will open the vpxd.cfg file using a text editor.
  3. After that you will need to add the following <soap> elements within the <vmacore> </vmacore> tags:

    <soap>
    <!– Minutes before idle sessions time out –>
    <sessionTimeout>30</sessionTimeout>
    <!– Maximum number of open sessions –>
    <maxSessionCount>1000</maxSessionCount>
    </soap>
     

  4. And then alter the registry setting to allow more local ports. Use the following steps to alter the registry setting:

    1. You will click Start > Run, and then type regedit, and click OK. The Registry Editor window opens.
    2. Find the following key in the registry:

      HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesTcpipParameters
       

    3. And then right-click Parameters and click New > DWORD Value.
    4. And then Type MaxUserPort for Name.
    5. After that right click MaxUserPort and click Modify.
    6. Type 65534 for Value, select Decimal, and then click OK. The default value for the MaxUserPort is 5000 (Decimal).
    7. And then exit the Registry Editor window.
       
  5. You can now start the VMware VirtualCenter Server service.

Regards,

Carl
 

Login/Register to Answer

Related Questions