Unable to send email with attachment

Asked By 870 points N/A Posted on -
qa-featured

We have a mail server in the office. All the employees use MS Outlook to send, receive mail. So far there was no problem at all.

Recently one problem occurred. Some employee send mail with attachments, PDF files and others MS Office files too. When they attach a file which is a catalog, it cannot be sent. It always shows an error message while sending. A few days ago, they were able to easily send this type of messages, from other's computer easy. I had it reinstalled using a license copy but the problem is the same. So what’s the problem?

SHARE
Best Answer by Kathryn
Best Answer
Best Answer
Answered By 0 points N/A #104414

Unable to send email with attachment

qa-featured

Hello,

As I understand, one of your computers, which is a laptop, is unable to receive emails with attachments. Does this apply for all attachments? Does it only happen when you send it via Outlook? When this happened, were there any recent changes to the laptop, for example, new programs installed?

One of the reasons why you are unable to send email attachments could be, because your computer is filtering your emails and does not allow sending attachments. You need to check your filtering options on your computer, since you mentioned that you only experience this problem on this particular computer. 

Some examples of firewall software that may conflict with your email are the following:

  • McAfee
  • Norton/ Symantec
  • Cisco
  • Zonelabs
  • Sygate

You need to access the security software that you have, then make sure that Outlook.exe has full access. Also, check the security settings if it is preventing you to from sending attachments. You also need to check if you have an Internet filtering program, and you need to reconfigure this or temporarily deactivate this, to isolate possible issues with the filtering program. 

Another thing you need to consider is, the size of the file. Again, this could also be due to the firewall or the network security settings. Your computer's profile may have been "restricted" from sending attachments which are very large in size. Usually the maximum size to send a file is 6MB. Try zipping the file before sending it. You can do this by right-clicking on the file then choose the Winzip option or "send to compressed (zipped) folder." This will reduce the file size to about 50%. 

Another reason is that your Outlook may have too many files which is preventing you from sending files. Try to clean out unnecessary mail, especially older mails. Or you can run a "mailbox clean-up." 

  1. If you are using Outlook 2003, click on Tools, then scroll down to Mailbox Cleanup. If you are using Outlook 2010, click on File >> Info >> Cleanup Tools >> Mailbox cleanup.
  2. Click on the AutoArchive button to archive emails. You can also change the settings for this by archiving old emails (30 days) or large files. 
  3. You should also delete your Sent Items folder because this also take up space.
  4. You also need to empty your deleted items. On the same Mailbox Cleanup window, click on the button that says Empty. If you are using Outlook 2003, just right-click on the Deleted Items folder then selected empty deleted items.

NOTE: Your Outlook is a software on your computer. Therefore, the amount of memory that your email consumes also consumes space on your computer. That is why it is very important to rid your computer or Outlook of unnecessary files. 

Since you mentioned that this only happens on one computer, then most likely the settings just need to be changed on this computer. To wrap up, here are the things you need to check:

  • Internet filtering program – disable or reconfigure restrictions
  • Amount of emails on Outlook
  • Size of file that you are sending
  • Restrictions on computer, e. g. spyware, firewall, security software

I hope that this would address your issues with your Outlook.

Answered By 0 points N/A #104415

Unable to send email with attachment

qa-featured

Considering chances for sending spam and virus online, Microsoft itself has disabled the attachment of certain file types like .exe in Outlook. Also there are many other reasons why you are unable to send an attachment via Outlook. From the description that you have provided, reason is not clear. Please try the following options:

Method 1:

If you have recently installed any Antivirus (Like AVG) on the computer, that can be the problem. Please try uninstalling the Antivirus software.

Method 2:

If you are using Mail merge option to send email to a group, the process will not support attachments.

Method 3:

Certain file types are blocked by default in Outlook, for the sake of security. Please visit the following web link for more information regarding file types.

Method 4:

  1. Open Microsoft Outlook.
  2. Click the “Tools” menu on the top and choose “Options”.
  3. Click the "Mail Setup" tab on the newly opened Options window and click "Send/Receive” button.
  4. Click the “Edit” button in the Send/Receive Group window and click the" Accounts properties" button.
  5. The Outgoing Server’ tab in the Internet e-mail settings window and click to mark the "Log on to incoming mail server before sending mail".
  6. Click OK to close all the window.

Method 5:

The message can bounce back, if it exceeds the size limit. To avoid this problem, you may try sending compressed attachments of large files. Please follow the steps provided below to compress or zip a large file:

  1. Open the folder containing the files to be send and select them. Use Ctrl and click the files to select multiple files.
  2. Right click the selected file(s) and choose “Send to”.
  3. Choose “Compressed (zipped) folder from the list.
  4. A new compressed folder will be created in the same folder.
  5. Attach the compressed folder to the mail while sending.

Method 6:

  1. Click the Start menu and select Run.
  2. In the Run command window, type regedit and click “OK”.
  3. Locate and then click the following registry key depending on the version of Outlook that you are using:
  4. Outlook 2002: HKEY_CURRENT_USERSoftwareMicrosoftOffice10.0OutlookSecurity
  5. Outlook 2003: HKEY_CURRENT_USERSoftwareMicrosoftOffice11.0OutlookSecurity
  6. Outlook 2007: HKEY_CURRENT_USERSoftwareMicrosoftOffice12.0OutlookSecurity
  7. Outlook 2010: HKEY_CURRENT_USERSoftwareMicrosoftOffice14.0OutlookSecurity
  8. Click “Edit” from the menu bar and choose “New”.
  9. Click “Value” and type “Level1Remove” (without quotes) (case sensitive).
  10. Double click the new value and enter the extension name (including the "dot") e. g., .doc of the file type that you would like to open. If you want to mention more than one file type, you can enter them separated by semicolon.
  11. Click OK and close the registry editor.

Method 7:

You can also try using other software that may help you in resolving the issue.

Please visit here for more information:

It is always advisable to back up the registry, while modifying the registry.

Please visit for more information:

I hope the information provided will help you in resolving the issue.

Login/Register to Answer

Related Questions