Why is AutoCAD not working properly in my window 7 OS?

Asked By 60 points N/A Posted on -
qa-featured

I have been running AutoCAD 2010 in my win 7 and am experiencing cursor problems jumping up and town like SNAP is enabled,please assist

SHARE
Answered By 0 points N/A #140928

Why is AutoCAD not working properly in my window 7 OS?

qa-featured

Hi Carolinedhuber,

This error happens with only AutoCAD 2010 and LT versions only under Windows 7 because the hardware acceleration is turned off. So here is what you need to do to get this right:

1- you need to Right click on your Desktop –> Personalize –> choose Windows 7 Basic in "Basic and High Contrast Themes"

2-  turn off all the Visual Effects in the Performance Options dialog in Windows.

3- control panel –> "Adjust the appearance and performance of Windows" and select "Adjust for best performance".

4- Now in AutoCAD, set the DYNMODE system variable to 0 this will turn off the Dynamic Input features, including the dynamic prompts.

Hope this helps

Login/Register to Answer

Related Questions