Why are emails queued when using 2007/2010 Exchange

Asked By 40 points N/A Posted on -
qa-featured

We have a single SP2 2007 Exchange and presently launched a 2010 Exchange. I've moved some test accounts into the 2010 mailbox to know if it’s working. For two (2) days it worked alright.

However, when an email sent from a 2007 account to a 2010 mailbox it just sit in the queue on 2007. In the same manner, any incoming emails for the 2010 mailboxes will just stay on the 2007 queue.

We have tried with telnet to 25 smtp diag and no errors are displayed. We have tried to move the mailboxes back with New- Move Request and it just stayed in the move requests as queued. I appreciate any suggestions that could help us solve this problem.

SHARE
Answered By 0 points N/A #107046

Why are emails queued when using 2007/2010 Exchange

qa-featured

Maybe you should try syncing the two exchange applications together and see what will happen. Otherwise, you will need to check that you have configured the exchange 2010 outgoing mail options well. Make sure that you have used the right addresses with no spelling mistakes and no wrong usage of characters like using commas in the place of full stops.

As for the ms exchange 2007, you will need to check its incoming mail options, and those are the POP3 settings. In these ones too, make sure that you have used the right addresses and characters, no misspellings and other errors that may be causing the message to stay in queue.

Richard Gabriel.

Login/Register to Answer

Related Questions