While setting up Exchange Server 2013 I encountered the error

Asked By 10 points N/A Posted on -
qa-featured

Hi.

While setting up Exchange Server 2013 I encountered the error I posted. It popped-up while I was preparing Active Directory, and also during installation of the first forest Exchange server.

What should I do?

I was trying to produce a script for logging into mailboxes automatically.

I own 500 mailboxes and each time I try to gather their statistics the error prompt below shows-up.

Is there a fix for this?

the system cannot find the file specified
SHARE
Best Answer by Bolton butks
Answered By 0 points N/A #190798

While setting up Exchange Server 2013 I encountered the error

qa-featured

Hello Alex,

You will need to ensure that there is no problem related to, for instance DNS or any other thing that could be related to Active Directory. You can try running nltest.exe to check if there's perhaps an issue with the computer/user account you're trying to use.

Regards,

Nicke

Best Answer
Best Answer
Answered By 0 points N/A #190800

While setting up Exchange Server 2013 I encountered the error

qa-featured

Hello Alexander,

This causes for many reasons. The software which you want to install might be corrupted or missing a data. Check that from which drive or device you are installing that software. Check that if your computer is not attacked by any virus. Use latest version of the software. If any file is missing you will get this message again. So check that your software is up to date. This is caused for missing data from that drive or device.

Regards,

Bolton butks

Login/Register to Answer

Related Questions