While accumulating a new FPGA VI I received an error message

Asked By 0 points N/A Posted on -
qa-featured

Hi Experts,

While accumulating a new FPGA VI I received an error message. The screenshot of the error message is given below. Using LabVIEW FPGA and FlexRIO hardware with CLIP I tried to develop a real time MIMO transceiver.

I am using Primary Software: LabVIEW Modules>>LabVIEW FPGA Module, Version: 2011, Fixed Version: N/A, Hardware: Modular Instruments>>FlexRIO>>PXIe-7965R.

Please give me a solution as soon as possible.

Thanks in advance.

LabVIEW Modules>>LabVIEW FPGA Module, Version:  2011, Fixed Version:  N/A, Hardware: Modular Instruments>>FlexRIO>>PXIe-7965R.
SHARE
Answered By 563000 points N/A #135806

While accumulating a new FPGA VI I received an error message

qa-featured

 

As far as I can read and comprehend some of the information displayed in the screenshot, it seems that the program you are using encountered an internal error. This problem usually happens because of invalid values that are set or entered in the software that exceeds the limitations of the application. One example of an internal error is divide overflow where the program encounters a problem because it can’t calculate the value specified in the program.

This can usually be fixed by entering or specifying appropriate values in the software and then restart whatever it is you are doing. If the problem still persists, try reinstalling the software to install a fresh copy on your machine. And also be sure that the software is indeed compatible with your operating system.

Login/Register to Answer

Related Questions