Where can I download ruby interpreter for Eclipse that’s working?

Asked By 10 points N/A Posted on -
qa-featured

I'm having trouble with ruby interpreter version 1.9.3  for Eclipse.  When I tried to use Ruby, it gave an error of "Unable to create the selected preference page. org/eclipse/dltk/internal/debug/ui/interpreters/InterpreterPreferencePage".  Seems like plug-in failed to install.  Where can I download ruby interpreter for Eclipse?  I need the current version.

SHARE
Answered By 0 points N/A #198017

Where can I download ruby interpreter for Eclipse that’s working?

qa-featured

Hello

This tutorial which I found is too big so I won't write it here. You should visit this page and follow all steps provided here: http://www.ibm.com/developerworks/library/os-rubyeclipse/

In this tutorial you can find steps for downloading and installing Ruby plugin for Eclipse, for Windows and Linux operating system. Be sure to follow all steps provided here or your plugin won't work.

Regards.

 

Login/Register to Answer

Related Questions