When trying to install Skype I receive an Error 1603 message

Asked By 40 points N/A Posted on -
qa-featured

 

Hello,

My PC uses Windows 7 and when trying to install Skype I receive an Error 1603 message. I’ve attempted to uninstall all previous versions of Skype but I still receive the error message “cannot locate  %appdata%  Error 1603".

After researching this issue I have found this is a fatal error but all of the information I have found is for Windows XP and Windows 2000.

What do I need to do to successfully install Skype?

SHARE
Best Answer by Scott Douglas
Answered By 0 points N/A #136269

When trying to install Skype I receive an Error 1603 message

qa-featured

Hi,

There are some processes to fix the problem but the given process is the easiest and best – I think. So…..

As you see the error, you should log in to Windows with Administrator rights. Commence regedit and search the registry key:

HKEY_LOCAL_MACHINESoftwareMicrosoftWindowsCurrentVersionExplorerUser Shell Folders

Common Desktop's subkey value should be: “C:UsersPublicDesktop”

I think everything should be fine now.

Thanks for asking.

Hathy

 

 

 

Best Answer
Best Answer
Answered By 0 points N/A #136270

When trying to install Skype I receive an Error 1603 message

qa-featured

 

Hi,

In this case suggest you to use Microsoft Fix It tool to solve this problem. First run the tool from which I have given the link below and uninstall the current version of Skype using this tool.

https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed

Then you can install Skype again. I will give you the link for that. Go to that link and download the Skype Installation.

https://filehippo.com/download_skype/

If not solve the problem, please right click My Computer and click Properties. Then go to the Advanced System Settings. After that go to the Advanced tab and Click Environment Variables.

A new dialog box appears. In this dialog box, click New button for both System variables and User variables.

Add variable name : APPDATA

Add Variable value: %USERPROFILE%AppDataRoaming

Then click ok.

Hope this will solve your problem.

 

Login/Register to Answer

Related Questions