Clock Settings always set to wrong date and time

Asked By 0 points N/A Posted on -
qa-featured

Whenever i restart my PC , clock showing a wrong time,I'm fed of this,but as soon as i got connected to internet time will get corrected,Wonder what is the problem,

1st i thought this may be a problem with CMOS battery,So i replaced it , but still i'm having this problem.

 

SHARE
Answered By 0 points N/A #116634

Clock Settings always set to wrong date and time

qa-featured

Consider that the cause of your problem is your time zone settings. Correct your time clock by syncing with your Internet Servers

Go to “Administration”, then “Time and Date” followed by “Configuration” and “Keep Synchronized with Internet Servers”

Now try to install and run the “NTP” packages, after that choose whatever your location and servers are, so you can it sync it.

You can also modify your tzdata, tzda is the list of time zone settings, and you can input and command this:  sudo dpkg-reconfigure tzdata

After commanding this makes sure that your time zone is on the right time. 

Run this mechanically  by going to “System” followed by “Preferences” then “Sessions” next click“Add”

And lastly input this: sudo dpkg-reconfigure – f noninteractive tzdata into the“Command”

Login/Register to Answer

Related Questions