Weird font in LibreOffice, skype and qtconfig.

Asked By 0 points N/A Posted on -
qa-featured

I am using linux mint debine, the problem is I am having strange fonts when I type something on LibreOffice, Skype and qtconfig. I found a guide which fixed the office but in skype and qtconfig it is the same problem.

SHARE
Best Answer by lee hung
Best Answer
Best Answer
Answered By 10 points N/A #94823

Weird font in LibreOffice, skype and qtconfig.

qa-featured

Hi George,

First of all, I will advice that you check the language and regional settings of your linux operating system. The settings can be changed via the configuration files, Gnome, or Yast depending on which one you are using.
 The language settings may have changed to another language like 'thai' and the regional set up too hence resulting to the weird fonts. Change them from the ‘yast’ and them to your current region and time zone with the proper date and time.
Note: Yast in this case is an equivalent of control panel windows and it may differ for different versions/distributions of linux.

Hope this helps.

___

Regards,
Lee Hung.

Answered By 0 points N/A #197293

Weird font in LibreOffice, skype and qtconfig.

qa-featured

Hi.

You can change font and seat tings qith qt4-qtconfig tool. It is part of Qt library so it should be already installed on your system. In case it is not installed, open terminal and type sudo apt-get install qt4-qtconfig. Linux Mint is one of Debian derivates and as Debian it uses apt-get as default package manager. When you have it installed run it from terminal. Type in qtconfig and set your font to clearlooks. Open Skype and chang style to clearlooks. After that you should close Skype and run it again to apply settings.

Queen Norman

Login/Register to Answer

Related Questions