No of visitors who read this post: 675
Type: Question
Author: Noel leal
No votes yet

We have our PC’s configured by the IT service provider to have iPhone access to our SBS 2003.

But after this we are facing problem with the webmail.

It has stopped working in laptops and we have to do remote login to server for checking the emails.

There was no need to do this before the configuration.

We have informed the IT service provider and they are not able to fix this.

Please help us.

We need somebody to fix this problem.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 47246

I am assuming that you are currently going through one of the conditions stated below

The Web Settings are messed.

  1. You have to check all the settings in the website that is default.
  2. Go to the IIS manager in the windows and open the server
  3. Go to the properties of the site by right clicking on it and selecting properties.
  4. Check the box before the Enable HTTP

Active Sync is disabled

  1. Go to administrative tools from the control panel or typing in the search from the start menu.
  2. Go to the IIS manager from the next window.
  3. Do the same step by expanding the site as above.
  4. Go to security tab.
  5. From the authentication access control, please be clear that the basic authentication is not unchecked
  6. Uncheck the anonymous access box.
  7. Click ok to save the settings.