WEbDAV Launcher 1.0 could not be installed

Asked By 1180 points N/A Posted on -
qa-featured

Hi all,

After I downloaded webdavloader.xpi, I tried to install it. An error message appear that say that, it can not be installed because it is not compatible with the Firefox that I am using.

WEbDAV Launcher 1.0 could not be installed because it is not compatible with Firefox 3.6.3.

WEbDAV Launcher 1.0 could not be installed because it is not compatible with Firefox 3.6.3.

So after I read this message, without any hesitation I downloaded new version of Firefox and install it, after which I again try to install webdavloader.xpi and same error message appear. For once and for all, I removed again my Firefox and rebooted my computer, installed again Firefox and webdavloader.xpi, same thing happens.

I even downloaded new copy of webdavloader.xpi, I am really getting stuck with this error, somewhat things are going the same.

Please help me install webdavloader.xpi and solve the error I meet.

SHARE
Answered By 0 points N/A #124933

WEbDAV Launcher 1.0 could not be installed

qa-featured

Hi Jamyjolts's,

You have not mentioned which Operating System you are using.

Because mostly compatibility issues are due to operating systems.

Web DAV is incompatible with some Operating Systems.

For making it compatible with Firefox 3.6 encountering the problem here is what you need to do:

1. You need to edit the config file of Firefox 3.6.

This article – Link tells you how to edit the config file.

2. You need to edit the config file to include an expression which stops Firefox from checking the update to see if it is compatible.

This article – Link tells you how to.

What you have to do.

In the browser type about : config.

Then right click in the expressions and select add new Boolean.

Type: extensions.checkCompatibility.3.6.

Then select false.

It will now allow you to use WebDAV.

Login/Register to Answer

Related Questions