Vypress chat crashes and do not start

Asked By 210 points N/A Posted on -
qa-featured

Hello dude,

Recently I have started facing some problems using VYpress chat. When I begin to chat, it crashes and then restarts. I have reinstalled it many times, but had no luck. As far as I know, it started happening after installing IE9.

Do you think it has something to do with IE9?

If you can, please let me know.

Thanks.

SHARE
Best Answer by Patrick Johnson
Best Answer
Best Answer
Answered By 0 points N/A #127002

Vypress chat crashes and do not start

qa-featured

I have searched through the Internet and at last I came to a conclusion that IE 9 is the main problem here. When you install IE 9, it installs some features like MSXML parser. It’s a feature that controls LAN. Vypress uses the MSXML parser from IE.

In IE 9 it is the newer version, that is not compatible with Vypress while the older version that is compatible with IE 8. You can download the MSXML parser from here.

The best solution is, do not use IE9. Instead use Firefox. If you want to use IE 9, then you can download an updated version of Vypress. If the problem still continues, you have to get off IE 9. You must use Mozilla Firefox.

It’s the best browser now. 60-70% people use Mozilla Firefox instead of IE. So you can use it too.

You can use many add-on's in Firefox.

So, that would be the best choice.

Answered By 0 points N/A #127003

Vypress chat crashes and do not start

qa-featured

 Hi Simon Howdy,

If you have changed nothing else other than IE9 then it may be IE9 problem or may not be. Check the version of Vypress installed and see in detail whether it's compatible with Ie9 or not. If you have installed kaspersky same problem could occur.

 If problem persists check its registry value.

Go to “run” type “regedit” and follow the path HKEY_CURRENT_USERSoftwareVyPRESSMessengerSettings. The value of “VerifyUDPMessages” must be “0” and value of “EnableBroadcastFinding” should be set to “1”.

To run Vypress chat about internet Explorer9 you must have Vypress Chat 2.1.9 version at least.

Latest one 4.0.1 is also released and is compatible.

Login/Register to Answer

Related Questions