VPN fading out when trying to work from home

Asked By 0 points N/A Posted on -
qa-featured

I”m having trouble keeping a stable VPN connection when I'm working from home.

I Have already purchased a new router and even moved it closer to my desk. I'm using netgear router. 
 
The outages seem to happen around 10pm and then it goes back to normal around 1130
 

 

SHARE
Best Answer by Clair june
Best Answer
Best Answer
Answered By 0 points N/A #100096

VPN fading out when trying to work from home

qa-featured

Does this happen every day? If not, when it happened did you check you internet service provider if they had an outage back then? Your VPN connection will get disconnected if your internet service gets interruptions. If this does happen every day, have you checked if your wireless network is secured?

I am by the way assuming you are using a wireless connection due to the picture you've included in your question. If your wireless network is unsecured, it's likely that during the time when your VPN is interrupted, there are a lot of people who hitchhikes on your internet connection. If it's a secured connection though, try and check as well if there are a number of people using the internet connection during that time in your household.

Answered By 10 points N/A #100097

VPN fading out when trying to work from home

qa-featured

There can be some signals problems in this case if you are getting the network traffic in some periods. The signals becomes week due to the air radiation and other factors also apply in this case. Also you need to check that what service you are using to access your network and internet. Does your service provider provides you the best solution for your problem you can concern your service provider to solve your problem or you can check the manual that comes with your device. Check your network cable and net connector also to check that there is no problem in your devices. Also check the signals strength and place your device near to your window or where you can get a full signal range. Check for all the settings that are provided form your service provide. I am sure that you will be able to solve your problem.

Login/Register to Answer

Related Questions