VoIP app gets deactivated in Sleep mode on Nexus 5.

Asked By 70 points N/A Posted on -
qa-featured

I have changed the settings of the WiFi to keep it on in sleep mode. I want a VoIP app to remain connected in the sleep mode as well as I want my calls to come in. But whenever the screen shuts down, the VoIP app gets disconnected. When I turn on the phone, i even have to reactivate the VoIP app. Is it a problem with my Nexus 5? What can I do to solve the problem? Please help.

SHARE
Answered By 567105 points N/A #190167

VoIP app gets deactivated in Sleep mode on Nexus 5.

qa-featured

If this is happening on your Nexus 5 Smartphone, try doing the following. On your Smartphone, go to Settings and then select Wi-Fi. Don’t go to the toggle option. In other handsets, you can probably access it from Networks, and then More Settings. The variations of the menu depend on the model of your phone.

Next, go to Advanced Settings and then activate or enable Best Wi-Fi Performance mode. See if this works. If this doesn’t fix the problem, try using a different VoIP app on your Android phone. Try Vonage Mobile Call Video Text. Aside from sending a single text to your friend, this app allows you to send a group message to as many as 50 other users.

It requires Android 2.3.3 and higher and supports Android and iOS devices. Vonage Mobile Call Video Text can be used for up to 5 devices and get free texting and group messaging as well as free video chat and free calls. The app supports 3G, 4G, and Wi-Fi networks.

Login/Register to Answer

Related Questions