VMware Player error “out-of-date-copy of this application”

Asked By 20 points N/A Posted on -
qa-featured

It is my first time to use VMware Player and I need help in using it. I am getting an error message when opening the application saying

"You started VMware Player with an out-of-date copy of this application. VMware Player cannot power on virtual machines using this copy (version 3.0.0). To power on this virtual machine, run VMplayer from the default location."

The one I installed is VMware-player-3.1.3-324285.exe. Is there something I have to do to fix this problem? Your usual help on this matter would be appreciated. Any suggestions are welcomed.

SHARE
Answered By 565995 points N/A #106867

VMware Player error “out-of-date-copy of this application”

qa-featured

I’m not familiar with VMware Player but I think the version you installed is already quite old or out-dated and doesn’t support running it from within a virtual machine.

You need to install a much newer version that supports this feature.

Uninstall VMware Player then check your computer for any possible errors.

Use a disk utility application to check the system. Next, visit VMWARE and then download VMware Player 4.0.3.

Since this version of the application is the latest release I’m sure it will work this time.

Login/Register to Answer

Related Questions