VLC document drag error missing the file in the system

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I try to open a movie in VLC, which worked fine until today. When I wanted to open the movie this window blocked my VLC, I tried to open it again, restarted the laptop and still this problem. I don’t know the VLC program very well, so I don’t know what to do. How can I fix this problem and how can I prevent this ?

Regards !

 

 

This document could not be found in the file system. Try saving the document ‘///Users/Varun/Desktop/Naruto/%20022%20-%20Chan%20Challange%20Rock%20Love%205asuke.mkv”.

OK

SHARE
Answered By 0 points N/A #178631

VLC document drag error missing the file in the system

qa-featured

Hello Michael,

Whether this issue is coming only with Drag and drop or also when you directly open it with double click or when you open it with file->open. 

Try removing all the spaces between the file and folder. Also update the VLC player version, which version are you using?

As you said it was working earlier, so please check that the VLC player is working fine with other files as well, it could be an issue with VLC too. There might be a chance that this file get corrupted, so try running this file with other players too.

Good luck..!!

 

Login/Register to Answer

Related Questions