Virtuemart paywebv2 payment module upload troubles

Asked By 80 points N/A Posted on -
qa-featured

Hello, I have VirtueMart with paywebv2 payment module installed. When I upload files to my server I get weird errors about insufficient file permissions. Do I need to upgrade my payment module? Or should I just go for PayGate module?

SHARE
Answered By 0 points N/A #149811

Virtuemart paywebv2 payment module upload troubles

qa-featured

 

Hello

Option 1:

1. PayXML is the new version of PayGate.

2. You should upgrade the code from the old version to its new version of PayXML.

3. Please try to visit this website: https://www.paygate.co.za/download.php

4. Please follow the instructions carefully when you upgrade the old version to the new version.

5. Please check the related permissions in uploading it to the server and to the directories.

Option 2:

1. You may not upgrade the module because you can simply use the PayGate’s module for VirtueMart.

2. You can visit the above link so you can download the module.

Login/Register to Answer

Related Questions