Virtualization Management Console 4.5.2 error

Asked By 0 points N/A Posted on -
qa-featured

I am getting the problem starting the virtualization Management Console. This problem comes out while running under App-V because of the App-V client components which do not require a higher token. I think I can solve my problem with the expert’s advice so please provide the assistance to fix this error.

Thanks for this.

Error:
The application virtualization client could not launch application virtualization Management Console 4.5.2.
The requested operation requires elevation.
Error code: 4604EE8-1B401F2C-000002E4
 

SHARE
Answered By 0 points N/A #177337

Virtualization Management Console 4.5.2 error

qa-featured

Hi,

Please start the console by right clicking and selecting Run as Administrator.

Or as alternate solution, you can add an OSD file to your ENVLIST section by setting an Environment Variable to tweak the compatibility level to "RunAsInvoker"

To perform this, edit the existing OSD file and add it to the ENVLIST(Environment List) section.

It should look like this:

<ENVLIST> 
    <ENVIRONMENT VARIABLE="__COMPAT_LAYER">RunAsInvoker</ENVIRONMENT> 
</ENVLIST> 
<DEPENDENCIES />

If you want further information about RunAsInvoker, have a good read here.

Note: If you edit environment variables, this requires the current user (you) to have administrative role.

Login/Register to Answer

Related Questions