VirtualBox Error: VirtualBox Can’t Operate in VMX Root Mode

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I am using the Varian of Ubuntu Linux. And started to try virtual machine software (it's virtualbox ). I had a problem everytime I start it, this warning message appears :

Failed to start the virtual machine Kabuntu.

VirtualBox – Error

Failed to start the virtual machine Kabuntu.

VirtualBox can't operate in VMX root mode. Please disable the KVM kernel extension, recompile your kernel and reboot (VERR_VMX_IN_VMX_ROOT_MODE).

Ok

Please, anyone can tell me how to disable the KVM kernel extension? And can i do that without recompile my kernel. (It's taken a hard time for me as a beginner in Linux world to recompile the kernel).

Thanks in advance

Wunaku – Linux Newbie

SHARE
Answered By 0 points N/A #117617

VirtualBox Error: VirtualBox Can’t Operate in VMX Root Mode

qa-featured

Open a terminal. So as root and disable the kvm module by typing this: "modprobe -r kvm_intel" (without the quotes). Note that you may have to enter the above command before you can run Virtualbox.

For a more permanent fix, check if you have qemu-kvm installed. Qemu is another virtual machine that comes with Linux. If you uninstall qemu-kvm, the kvm module will also be removed and there will be no need for you to disable kvm every time you have to run Virtualbox. If you have any other Virtualization software installed, you may have to remove those also.

Hope this helps!

Login/Register to Answer

Related Questions