VirtualBox – Error in supliboslni

Asked By 70 points N/A Posted on -
qa-featured

Hi,

I tried to run Virtualbox on windows XP and started getting the following error that I haven’t installed VM drivers.

Does anyone know what is a problem to this solution to make it work?

Please help.

Thanks in advance.

 

VirtualBox- Error in supliboslni

VERR_VM_DRIVER_NOT_INSTALLED (rc=-1908)

The virtual box Linux kernel driver (vboxdrv) is either permission problem with/dev/vboxdrv. Re-setup the executing

SHARE
Best Answer by Riley weaver
Best Answer
Best Answer
Answered By 0 points N/A #140229

VirtualBox – Error in supliboslni

qa-featured

Hello Grefory,

This is really a freaking problem and most of the time it breaks our patience. I use Linux mint 9 isador and after getting this question I was trying to study on this and I got a great answer for it.

First I upgrade the library for my operating system and then I started to try this resolution out. Just open the terminal and write “sudo /etc/init.d/vboxdrv setup”. This worked for me. Also they are giving another solution for this too. In case than did not worked out.

Uninstall the previous installed virtualbox and than open synaptic package manager and search for virtualbox now reinstall it.

Virtualbox will work nice than.

Thank you,

Riley weaver

Answered By 0 points N/A #140230

VirtualBox – Error in supliboslni

qa-featured

Hello there!

I have encountered this error when I was a Linux newbie and really pissed me off just to later found out that this was really quite an easy fix.

The error just means that your kernel is not properly compiled. First thing to do is to run this /etc/init.d/vboxdrv setup as root and it should work properly but if this fails too it just means that you lack the package to create a kernel modules. You could check this site the first section labeled as ‘preparations’ is the one you need to create kernel modules.

Hope this helps!

Login/Register to Answer

Related Questions