VIPM could not the package oglib_array-2.7-1 from the remote server

Asked By 40 points N/A Posted on -
qa-featured

After the successful installation of VPIM, I couldn’t get any packages installed. Whenever a package is attempted to be downloaded, it says that the application can’t download the requested package from the remote server.

Then an error appears. The ERROR CODE: is 1.

The screenshot of the then moment is attached here.

VIPM could not the pakage oglib_array-2.7-1 from the remote server

VIPM could not the package oglib_array-2.7-1 from the remote server.

Error Details:

Error Code: 1

Do you have any idea? Please help.

SHARE
Answered By 0 points N/A #138747

VIPM could not the package oglib_array-2.7-1 from the remote server

qa-featured

Hi Juanmwarner!

You must explicitly save changes using the new "Save" button on the VIPB toolbar or from the new file > Save menu option.

You will now see a dirty dot (*) when there are unsaved changes,

Close the VIPB windows, You will be prompted whether to save the changes.

When you open the VI Package Builder window, the previously opened build spec is no longer opened automatically_ instead,

A new/untitled build spec is opened. If you want to open the previously opened build space, You now need to open it from the

File Recent list.

Login/Register to Answer

Related Questions