Version Expired Error received when trying to load WindowBlinds

Asked By 0 points N/A Posted on -
qa-featured

Hi Everyone,

I am trying to use a 30 day trial version of WindowBlinds. I downloaded WindowBlinds640_public.exeand installed it. Soon after installation, when I try to load it, I get this ‘Version Expired’ error shown in the below attachment. Clicking OK takes me to a WindowBlinds purchase only window and I not allowed to make use of the 30 day trial period. I uninstalled WinowBlinds rebooted and then tried proceeding with a fresh download from another site. Here again I had no luck. Does anyone know of a 30 day free trial version of WindowBlinds? Thanks for the info.

This version of Stardock WindowBlinds has expired. Please download

the latest version from www.stardock.com

SHARE
Answered By 10 points N/A #178052

Version Expired Error received when trying to load WindowBlinds

qa-featured

The build you are using seems to have this problem. I would suggest you to perform un-installation using Revo Uninstaller. This will help to un-install the application completely and even removing all its entries from registry. Post un-installation reboot your system. Download latest version of the application directly from stardoc website and perform installation. This solution should work for you.

 

Login/Register to Answer

Related Questions