This version of dll is not supported: 18.0.59.0

Asked By 0 points N/A Posted on -
qa-featured

I am getting this error message in AutoCAD LT Application. Why is this happening over here? What is the solution? Please help me regarding this problem. Thanks.

contact dracauto for the latest update.

AutoCAD LT

This version of dll is not supported: 18.0.59.0

Please contact dracauto for the latest update.

SHARE
Answered By 40 points N/A #175704

This version of dll is not supported: 18.0.59.0

qa-featured

Hi Richard,

Looking at the error, it seems that the dll file within your AUTOCAD LT application is already out of date and needs to be updated to a certain version. Once in a while, the software manufacturer releases an update to either make a certain software perform better or for it to support a certain version of a file. If you are using AUTOCAD LT 2010, please go to the URL.

Just browse through the downloads and you’ll find the one for version 18.0.59.0 right at the middle. If you are using a 32-bit operating system, you may use the one that says autocadlt2010update2.exe while for 64-bit, use autocadlt2010update2x64.exe

For other versions and updates, just go to the link.

Just select the version of AUTOCAD that you are using so that you can get the appropriate update for your software.  Also, after installing an update, be sure to restart your computer for the changes to take effect.

Hope this helps,

Curtis

Login/Register to Answer

Related Questions