Version conflict with Adobe After Effects CC

Asked By 0 points N/A Posted on -
qa-featured

Hi brainy,

When I update the Adobe After effects cc version with the latest one, it went well to some extent. The problem appeared with the message, you can’t use this version ‘Adobe After effects cc’ with this version of OS X. Am I updating wrong version? Anything else is missing in the update? Enrich me with some ideas. Your help would be great.

You can’t use this version of the application ‘Adobe After Effects CC’ with this version of OS X. You have ‘Adobe After Effects CC’ 12.0.

SHARE
Answered By 10 points N/A #178542

Version conflict with Adobe After Effects CC

qa-featured

Adobe After effects cc version is supported on Mavericks, but you may have to install an update depending on the tool. Do not use the After Effects CC 12.0.1 update any longer and instead of that try to install and update the new After effects cc 12.2.1 which has Mavericks compatibility. But before this check that you are not running After Effects in free trial mode as this will not work in trial mode. This update is available only as a manual download. Or, another way of fixing this issue is by updating the patch. Visit this page where there is an explanation of patches link.

Login/Register to Answer

Related Questions