VCenter Plugin 4 installation error

Asked By 0 points N/A Posted on -
qa-featured

Hey everyone,

I’ve spent some time trying to resolve this on my own but had no luck. The problem I’ve encountered is in the installation process of vCenter plugin 4. To be precise, the installation goes well but it won’t start up after everything’s finished. The error I get is:

vSphere Client

There was an error connecting to VMware vCenter Update Manager – [w2k8vapps;443].

The request failed because the server name ‘w2k8ams. .local’ could not be resolved. (The remote name could not be resolved: ‘w2k8ams. .local’)

What could be causing this type of behavior?

Thanks for the suggestions.

SHARE
Best Answer by Zorian Crust
Best Answer
Best Answer
Answered By 0 points N/A #110147

VCenter Plugin 4 installation error

qa-featured

Hello Cody,

 

Sorry to hear your problem.

First, I suggest you to check out if has been automatically upgraded by manager system and it should be resolved properly. This issue occurs if there's a problem in accessing the host which is actually error message popped out.

Try to uninstall and then reinstall the newest/latest version and then upon installing, instead of hostname, try to use IP address.

Let me know if any of those solutions worked for you. I will be glad if you inform me. Thanks and have a good day!

 

-Zorian

Answered By 0 points N/A #110149

VCenter Plugin 4 installation error

qa-featured

Please do the following to isolate source of the problem. The software looks like connecting the software hosts and maybe trying to authenticate your software or registration is in progress.

Check if you have internet connection. If none, find some ways to have your own internet connection so that the software installation may proceed on installation.

If you have internet connection, be sure that this application or software was not blocked in your firewall system. Allow it to access the internet or temporarily disable your firewall.

Is this an illegal software? If it is yes then purchased the original software so that you may seek some help on the software vendor.

 

Login/Register to Answer

Related Questions