Vasari 2.5 error – program won’t run

Asked By 0 points N/A Posted on -
qa-featured

 

Hi fellows

I have recently downloaded Vasari 2.5 on my system and the installation was totally trouble free. My problem is that I am not able to load the program. Whenever I give it a start, I get an error that reads:

 "The app was unable to load a required component: mfc90u.dll.  Please contact the publisher of this app for more information." 

The screenshot of the error is as follows:

 

Has anyone else encountered this problem also? Please let me know how to fix it up. I cannot get to the root cause of the problem.

Waiting to hear from you soon

Kind regards

SHARE
Answered By 0 points N/A #181576

Vasari 2.5 error – program won’t run

qa-featured

Hi Jamal,

                This is caused by a corrupted install and a system file issue. You may want to run a repair for the software by simply running the installer again. This normally resolve the issue already, however if it fails you need to check the consistency of your system file most importantly check whether your .NET framework all version is working properly, you can run a repair on all the version and make sure also that .NET 3.5 is enabled under windows features.

Login/Register to Answer

Related Questions