Using logins messages prompts “the logon attempt failed”

Asked By 10 points N/A Posted on -
qa-featured

I made a few changes to my Single sign – on (SSO) and a number of complications developed. Getting into a remote Applications website wasn’t an issue however, whenever I tried to start an application I was asked for my username and password and the message “the logon attempt failed” popped up at the bottom of the login window. My setup is such that the server is one that acts as the Gateway, Broker and Web Access 

  I sought for assistance and from Robert’s post I was able to make a few adjustments on the settings as I discovered that it was the redirect I put in IIS7. I did not change the redirect but rather checked the “Only redirect request to content in this directory” (and not subdirectories) because I want the requests to the main site to go to the RD web as this suits me well.

SHARE
Answered By 0 points N/A #107593

Using logins messages prompts “the logon attempt failed”

qa-featured

Hallo Oliver Davis,

It seems like you have already solved the problem. It seems like the error was occurring as a result of the settings you had set for Internet Information systems. Maybe the right setting to be used is to redirect only the request content in that directory and not redirecting content from all subdirectories as you may have specified earlier. Redirecting the directory alone will make the request to the main site to be directed to the RD web which seems to what you want in your case.

Or may be you could have changed the ftp, uid, database and the SSO private keys and therefore denying you the right to access to the remote application. So you just check if that could be the possible cause to the problem too.

__

Regards
Clair Charles

 

Login/Register to Answer

Related Questions