Using Automatic Reply in Outlook

Asked By 0 points N/A Posted on -
qa-featured

I have a problem with the Automatic Reply in Outlook. I am running Outlook in EX 2010 Server. When I try to use the automatic reply settings by clicking on it, an error message is shown, which says that automatic reply settings can't be applied because of the server availability. Even if I tried to create another profile on two different machines the problem just remains.

I also tried moving the mailbox to a different server but this did not solve the problem still. I checked another person's settings, the main work is OWA and the automatic reply is running smoothly in it. I checked his profile with mine but found nothing different. Can somebody help?

SHARE
Answered By 0 points N/A #100897

Using Automatic Reply in Outlook

qa-featured

If your operating with Microsoft exchange then you have to use the Out of office assistant. It is located in the tools menu. After you have created a message template you have to create rules to reply to email messages automatically.

The reason that could bring up such an error could be due to a recent upgrade, I am not sure if this applies to you? May be you are adjusting settings of a different user for example user D when logged in as user E. Change the settings by logging in as a different user from the above two then reset the user's password.

You can also check for the following link for instructions though not for outlook 2010 but I am sure it will be of help to you http://support.microsoft.com/kb/2596516

Microsoft Outlook

Login/Register to Answer

Related Questions