Urgent Help Needed With j2se Plugin Version 1.6.0_07; Please Help.

Asked By 0 points N/A Posted on -
qa-featured

I have encountered a problem while working with Oracle. Every time I try to open an Oracle form, I get the following error message.

To access this application, you must install the j2se plugin version 1.6.0_07. To install this plugin, click here to download the oaj2se.exe executable. Once the download is complete, double-click the oaj2se.exe file to install the plugin. You will be prompted to restart your browser when the installation is complete.

I installed j2se plugin version 1.6.0_07 as directed by the message. But I still could not open the Oracle form. Please help me find a solution.

SHARE
Answered By 0 points N/A #98516

Urgent Help Needed With j2se Plugin Version 1.6.0_07; Please Help.

qa-featured

You can use the following steps to fix your problem.

• Check if Java is installed on your browser. To do this, you will need to start your browser first. Then type   https://java.com/en/download/testjava.jsp

• Click Agree and Install.

• If Java has not been installed on your browser, this message will be displayed- JAVA™ is required to display some content.

• The plugin can be installed in one out of two ways.

a. In order to install it online, use the Install Plugin option on the same page as the message.

b. In order to download the offline version, get the file jre-7u65-windows-i586.exe.

Login/Register to Answer

Related Questions