The upgrade patch cannot be installed

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I just tried to install an update for the .NET Framework 1.1 and the following error message displayed on the screen. I have installed the required version to install the Framework. Why am I getting this weird error message? Any help would be greatly appreciated. Thanks in advance.

Windows Installer

The upgrade patch cannot be installed by the windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch. 

SHARE
Best Answer by Queen Noman
Best Answer
Best Answer
Answered By 0 points N/A #175727

The upgrade patch cannot be installed

qa-featured

Hi.

Net framework 1.1 is old. You have to update and upgrade it to newer version. It is backwards compatible with older framework versions so that you do not have to fear that you applications will not work, they will. Net framework is fond on following link .net framework download. When you are upgrading .net upgrade also Windows installer to newer version. It is found here Microsoft Windows installer and if you still do not have, download and install service pack 3 for Microsoft Windows XP. It is found here Microsoft Windows service pack 3.

Queen Norman

Login/Register to Answer

Related Questions