Upgrade or install flash player as some websites required it

Asked By 20 points N/A Posted on -
qa-featured

 

Hi,

I’ve already installed flash player on my Windows 98 PC. I got an error that I need to either upgrade or install flash player as some websites required it.

I want to know which version of flash player compatible with Windows 98? Is shock player is okay for this case? Please help me to get rid of this trouble. Thanks.

SHARE
Best Answer by Thathri elsebet.
Best Answer
Best Answer
Answered By 0 points N/A #154228

Upgrade or install flash player as some websites required it

qa-featured

 

Hi,

The "Upgrade your Flash Player" and "Install Flash Player" error messages are the default error messages as configured in the HTML source code. In general, it indicates that the linkage is inappropriate for one or more files that AMMAP supports. If you remove all the AMMAP files from the download package to the default directories you may not have any issue. Once you know how it works, you can do to shift things around and uphold the correct links.

You must have the subsequent files allied properly to the HTML file: swfobject.js; ammap.swf; ammap_data.xml; ammap_settings.xml. If you turn on Windows Automatic Update it will upgrade as per the requirement of its systems. I hope you understand it.

Answered By 0 points N/A #154229

Upgrade or install flash player as some websites required it

qa-featured

Hi,

Since Windows 98 is very old OS and latest Adobe Flash Player which is probably 10 do not work with Windows 98. So you need to download and install Flash Player 9 which works fine with Windows 98. You can get Flash 9 from Adobe — Flash 9.

Also "Shockwave Player" works fine with Windows 98 and its browsers. You can get Shockwave from Adobe — Shockwave.

Hope it helps.

Login/Register to Answer

Related Questions