To update GPU-Z 0.3.4 to 0.3.7 getting this error message

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I was using an old version of GPU-Z (0.3.4) until this morning. I decided to upgrade to the latest version (0.3.7) and now I get this error message. When I click Ok it opens up another error message.

Anyone else get this? Help me. Thanks in advance.

Could not install driver. The specified service has been marked for deletion

GPU-Z

Could not install driver. The specified service has been marked for deletion.

OK

SHARE
Answered By 0 points N/A #176117

To update GPU-Z 0.3.4 to 0.3.7 getting this error message

qa-featured

Hi Thomas,

This error usually occurs when you have two GPU-Z installer active. Because there are two one tries to delete a driver which the other one uses. So check if you have to installers open and close one. If it does not work try to restart your computer and then try to install it.

Login/Register to Answer

Related Questions