Unsupported Platform. DCNM Installer will now quit”

Asked By 50 points N/A Posted on -
qa-featured

Today I was trying to install ‘Cisco DCNM’. I was installing it on Centos.

On the process of installation I got an error message saying,

“Linux 2.6.18-308.el5 is not supported.

Unsupported Platform. DCNM Installer will now quit”

“Linux 2.6.18-308.el5 is not supported. Unsupported Platform. DCNM Installer will now quit”

I am a new user. I can’t find out a solution.

Please help.

SHARE
Answered By 0 points N/A #159316

Unsupported Platform. DCNM Installer will now quit”

qa-featured

Hello,

This problem is mainly caused because of the operating system that you’re using in the computer

This version of CISCO supported in “Microsoft WINDOWS 7” and “Red Hat Enterprise LINUX AS release 5.4” only

Use windows 7 or Red Hat Enterprise LINUX AS release 5.4 as the operating system of your computer and reinstall the program. (My recommendation is windows 7, but it will work in the other one also.)

To get more supportive ideas and Help please visit here,

And choose “Client System Requirements” in the Content menu.

Thank you.

 

 

 

Login/Register to Answer

Related Questions