Unknown error V-79-57344-65033 – Directory not found

Asked By 40 points N/A Posted on -
qa-featured

Hi Tech savvy,

I have this problem for quite long time. I have Microsoft Exchange in Windows XP operating system. I do not understand what happened or what went wrong. The error says ‘Directory is invalid. Directory not found. Cannot backup directory’. Really I am in help. Please assist me solve this problem. Thanks in advance.

 

Errors

Click an error below to locate it in the job log

Backup- \POSTIONMicrosoft Exchange Mailboxes

V-79-5734-65033 – Directory not found. Cannot backup directory Craig Binney

[craigb] and its subdirectories,

V- V-79-5734-65033 – Directory not found. Cannot backup directory  Santa claus

[santaclous] and its subdirectories.

SHARE
Answered By 70 points N/A #167589

Unknown error V-79-57344-65033 – Directory not found

qa-featured

Your issue will occur if some subfolder is renamed, removed or deleted while the backup process is running. In order to fix this issue, do the followings:

If “subfolder1” and “subfolder2” are chosen in backup list from “View by Resource”, “View selection details will look like:

C:FolderSubfolder1*.* /SUBDIR

C:FolderSubfolder2*.* /SUBDIR

You have to exclude the directories that doesn’t exist but remaining in the selection list. For this reason deselect the unwanted folders from “View by Resource”. It’ll look like:

C:Folder*.* /SUBDIR

C:FolderSubfolder3*.* /SUBDIR /EXCLUDE

C:FolderSubfolder4*.* /SUBDIR /EXCLUDE

This will work same but won’t stop the backup process if any folder doesn’t exist.

Login/Register to Answer

Related Questions