An unhandled exception occurred. While connecting via VPN

Asked By 230 points N/A Posted on -
qa-featured

Hi all,

I have my laptop with Windows 7 and connected to my office system which is Vista Business. Every time i connect, i get this box.

Error

An unhandled exception occurred. Please check your settings.

Parameter is not valid.

See the error log of the application or the application event log of the client for additional information.

OK

Not sure, why i have different windows opened on vista and not able to identify which window or software shows out this message.

Any help would be wonderful.

Regards,

Pappa.

SHARE
Best Answer by fawazahmed0
Best Answer
Best Answer
Answered By 0 points N/A #104115

An unhandled exception occurred. While connecting via VPN

qa-featured

One of the following Solutions will help you to resolve the problem:

  1. First, this error may occur if a file named "web.config" is located in "wwwroot" folder. So what you have to do is, you have to go to C:Inetpubwwwroot and check whether there is a file named "web.config". If it is there then delete it.
  2. Check whether the network service accounts and local service doesn't have full control to the "Temporary ASP.NET files" folder. 

To resolve this problem,please follow the steps:

  • Add IIS_WPG, Local Service and Network Service account Read & Execute, List Folder Contents, and Read permissions to %windir%Microsoft.NETFrameworkv1.1.4322.
  • Add IIS_WPG, Local Service and Network Service account Full Control permission to %windir%Microsoft.NETFrameworkv1.1.4322Temporary ASP.Net Files.
  • Select "administrative tools" and then click on "Internet Information Services (IIS) Manager On the SBS 2003 server, Expand Server < Name < Application pools. Make it sure that theDefaultAppPool is running.
  •  Again go to "administrative tools" and then click on "Internet Information Services (IIS) Manager" Expand Server < name < web sites < Default web sites, then right click remote and then click on properties under the.
  • ''Virtual Directory'' tab, check the application settings. You will see remote in the Application name bar and 'DefaultAppPool'' in the ''Application pool'' bar.
  • Under the properties window, click ''Directory Security'' tab, click "Edit'' button. Make sure anonymous access is enabled.
  • Now run "iisreset" and check if the issues still occurs.

In addition please check the following settings are same:

  • Go to "administrative tools" and then click on "Internet Information Services (IIS) Manager".
  • Expand Server name < web sites < Default web sites, then right click remote and then click on properties.
  • Under Directory Security tab, click Edit on Authentication and access control column.
  • Please make it sure that the following boxes are checked.

a. Enable anonymous access (IUSER_<ServerName>).

b. Integrated Windows authentication.

  • In the "IP address and domain restrictions" section, click the Edit.
  • Button and Make it sure that "Granted access" is selected and there are no items in the list box.
  • Click the "Documents" tab and Make sure "Enable default content page" is select and the following items are listed in order:
  • Default.htm
  • Default.asp
  • index.htm
  • iisstart.asp
  • Default.aspx
  • If any one the item is missing, please add them and make them the correct order.
  • Click Start -> Run, type "iisreset" (without the quotation marks) and
  • Click OK. Then check if RWW works.
  • I believe that it will work, if it doesn't work then again post the error which is displaying.

Thanks.

Answered By 0 points N/A #104116

An unhandled exception occurred. While connecting via VPN

qa-featured

If the office system is running with vista it is impossible to connect with the system. Problem is Vista. It is a most security based operating system which was promoted by Microsoft. So you need to give a security access to your laptop to through the office system. If you have a laptop with Windows vista, try to access by using it.

Login/Register to Answer

Related Questions