Unhandled Access Violation Reading 0xffffffff Exception at e67e6f59h

Asked By 0 points N/A Posted on -
qa-featured

 

Hello all,

I keep on receiving this Error message on having used AutoCAD Civil 3D 2013. The Error happens while pulsating shift and the central button of the mouse and then trying to turn at the sight. My friend the same had to happen to him with the civil one 3D 2012 version like that. For the time being I am going to try not to turn the sight that way, but it would be good if someone had some information as to how this problem might be solved. I have enclosed a screen apprehension. Running: AutoCAD Civil 3D 2013.

Windows 7 64 bits

Intel i5 M430 @ 2.27GHz

6GB Ram

NIVIDA GeForce GT 330M

 

AutoCad Error Aborting
FATAL ERROR: Unhandled Access Violation Reading 0xffffffff Exception at e67e6f59h

SHARE
Best Answer by Holly austin
Answered By 0 points N/A #175656

Unhandled Access Violation Reading 0xffffffff Exception at e67e6f59h

qa-featured

 

Scott is the problem persistent with all the images that are used or is the problem specific to an image?

There are some Graphics issue which are specified in the support docs, but first please make sure that are using the latest service pack and the latest service patch.

 

Hope this Helps!

Best Answer
Best Answer
Answered By 0 points N/A #175657

Unhandled Access Violation Reading 0xffffffff Exception at e67e6f59h

qa-featured

1- The issues related to graphic cards and instability are most of the time due to the drivers related to hardware. For example if you encounter a problem about your mic this is due to (most of the time) driver of that mic. Here you need to be sure that you use the latest driver of your graphic card.

2- Check your graphic cards’ suitability for this software from here.

OS and NVIDIA as  a card manufacturer

a. Select ‘graphics hardware’

b. Select AutoCAD, your design suite, suite edition and release.

c. Select your OS and NVIDIA as  a card manufacturer.

d. Select all results

e. See if your card is listed there.

3- If your card is listed as suitable for this software then

a. Type ‘3DCONFIG’ at the command line of the software

b. Select ‘manual tune’.

c. Toggle ‘Enable Hardware Acceleration’.

d. Come back to drawing workspace.

e. Do the things listed a-b again and again so that you disable hardware acceleration.

Here you need to disable it since it is for performance but sometimes making acceleration is not good. It overloads the capacity of your graphic card. 

Login/Register to Answer

Related Questions