Cookies need to be enabled to access websites

Asked By 1450 points N/A Posted on -
qa-featured

When I try to browse using my Internet connection at my home, I frequently get a message stating that, Cookies need to be enabled for the website to be opened.

Is there anything I need to do with the Internet connection that I have. Or is this a kind of error message that am getting? I have no idea on what it is. Looking for a solution for this problem. Could someone help me? Would be very thankful for your time.

SHARE
Best Answer by Stefen Ronald
Best Answer
Best Answer
Answered By 0 points N/A #103917

Cookies need to be enabled to access websites

qa-featured

Allowing cookies is a simple step. Let me explain it to you, over here. Before that cookies are the nests used by the Websites to create a good experience for the customer. Most of the time, some cookies of some websites are blocked by the operating system, for some Privacy and security reasons.

There is an option available to enable, the different modes of security settings through Internet Explorer also. So we are going to check out one of them using the Internet Explorer. If it does not work out then, we may go ahead and check for some other settings in the same Internet Explorer Options. Which I feel, both of these settings block the cookies of websites if they are set high.

So as I said first let’s look at the steps, to adjust the Privacy control of Internet Explorer for the Medium Privacy level.

For that, just go to Internet Explorer and then click on Tools and then Internet Options. On Selecting that, you may get a new window named Internet Options. In that Internet options you may see something called as Privacy. Just click on that Privacy Tab. Below that, you may see a slider. Just bring down the slider, until It shows Medium at the right hand side of it. Once done click on Apply and then on the OK button.

Check if the problem is found to be solved. If not, then we have something to change; some other settings in the same Privacy tab by clicking on the Advanced Button.

Inside the Advanced Tab, make sure you select the check box for “Override Automatic Cookie Handling”. Also make sure you select the option Accept for the First Party and the Third party Cookies.

Now check whether the website that you have tried to open, is getting opened. I hope it will for sure.

Answered By 1450 points N/A #103918

Cookies need to be enabled to access websites

qa-featured

Thanks a lot for your help.

Login/Register to Answer

Related Questions