Unable to verify flash plug-in 10.3.181.26

Asked By 0 points N/A Posted on -
qa-featured

Hi,

This is a problem with installing Flash Player 10. Whenever I try to run set up file it block or error message pop up.
 
On this computer I am the only user and of course I have all administrator rights. OS Windows Vista 32bit.
 
Had anyone idea or experience with this kind of problem?
 
Thank you.
 
Darren
Unable to verify flash-plugin-10.3.181.26-release.i386

Unable to verify flash-plugin-10.3.181.26-release.i386

Unable to verify flash-plugin-10.3.181.26-release.i386

Malicious software can damage your computer or cause other harm. Are you sure you wish to install this package?

Details

                                      Cancel                  Install anyway

SHARE
Answered By 0 points N/A #121732

Unable to verify flash plug-in 10.3.181.26

qa-featured

Usually this kind of error comes when you have downloaded the setup file manually or copied from a source, and that’s what conflict the security settings as the setup is signed for the computer it was downloaded on to.

So, in order to make sure, that you install the flash player successfully without any errors, simply go to:

And download the latest version to enjoy HD streaming.

If you have still get the error, then you need to disable any antivirus and firewall settings you have installed, restart the computer and install again. Once the installation is complete, It will work fine.

Login/Register to Answer

Related Questions