Unable to upgrade Exchange 2010 with MB/HT server

Asked By 210 points N/A Posted on -
qa-featured

I am receiving error in Exchange 2010 when trying to upgrade MB/HT server. The error is stating: [ERROR] This server role can't be installed because the following roles aren't current: AdminToolsRole. I successfully upgrade on CAS (Client Access Server) but not with MB and HT server. The error is occurring on the mailbox role. How can fix it?

SHARE
Answered By 0 points N/A #125627

Unable to upgrade Exchange 2010 with MB/HT server

qa-featured

The error could be as a result of you not having completed the tasks you are to do after the initial installation of the Exchange 2010 server. Ensure you install both the mail server role and the hub transport server role in each Active Directory to ensure the emails flow properly.

For client access to work properly ensure you install a client access server in each Active Directory. You can install all this on the same computer including the unified messaging server role. Ensure you install the Edge Transport server role on a different computer but within your network.

Ensure all the server roles meet the minimum system requirements before you begin the installation. Ensure to use setup.com to install Exchange 2010 in unattended mode.

Login/Register to Answer

Related Questions