Unable to update MCafee Groupshield to 7.0.1

Asked By 0 points N/A Posted on -
qa-featured

I am trying to update McAfee Groupshield 6.0.1148.100 to 7.0.1 running on Exchange 2003, but I am receiving issues.

How can I update it without errors?

SHARE
Best Answer by lee hung
Best Answer
Best Answer
Answered By 10 points N/A #110821

Unable to update MCafee Groupshield to 7.0.1

qa-featured

Hello Miller Watson,

What kind of issues are you receiving exactly when you run the update and how are you updating the McAfee antivirus application? That is the important information you could have given so as to create base to which we can establish what the cause of the problem is.

I will suggest that you look for the McAfee antivirus icon in the task bar, and then you will right click on it and then choose the update option. Note that you should be connected to the internet since McAfee will go online and look for the latest updates and install them.

Hope this helps.

Regards
Lee Hung

 

 

Answered By 562865 points N/A #110822

Unable to update MCafee Groupshield to 7.0.1

qa-featured

Before installing the newer version, make sure it still supports your Microsoft Exchange Server and your computer meets all the requirements. Since you are installing McAfee Group Shield for Microsoft Exchange, I think there should be no problem with your Microsoft Exchange Server 2003. The only problem would have to be your operating system.

Check if McAfee Group Shield 7.0.1 for Microsoft Exchange supports your operating system. You cannot use McAfee Group Shield 7.0.1 for Microsoft Exchange on operating systems such as Windows 2000 Server Service Pack 4, Windows Server 2008 x86, and Windows Small Business Server 2011. So in that case, check your operating system if you are not using any of these.

McAfee Group Shield 7.0.1 for Microsoft Exchange supports Windows 2000 Advanced Server Service Pack 4, Windows Server 2003 Service Pack 2, Windows Server 2003 Enterprise Service Pack 2, Windows Server 2003 R2 [Standard or Enterprise] x64, Windows Server 2003 Service Pack 1 x64, Windows Server 2008 R2 x64, Windows Server 2008 x64 [with or without Service Pack 2], Windows Small Business Server 2003, and Windows Small Business Server 2008.

If you have a supported operating system and you still have issues, it is recommended that you install McAfee Group Shield 7.0.1 for Microsoft Exchange on an x64 operating system. That means you have to decide on upgrading your operating system to 64-bit if in case you are running 32-bit.

Login/Register to Answer

Related Questions