Unable to Start Wordfeud Game in Android 4 Ice Cream Sandwich

Asked By 200 points N/A Posted on -
qa-featured

I am seeking for help regarding Wordfeud Multiplayer Game which I tried on my Android 4 Ice Cream Sandwich.

I can’t make it work with 3G connections. It gives me a

Login failed error when starting it with 3G.

Login failed

Please try again later

Ok

And as soon as I clicked on the OK button to exit to the error window, a “Server error” appeared.

This works with Wi-Fi connection but not on 3G. Do you have any solution for this?

Server error

Make sure you’re Wordfeud installation is up to date. Error details: com.hbwares.wordfeud.lib.WordFeudService$ProtocolException: Unexpected error type: login_required Message;

Ok

SHARE
Answered By 0 points N/A #113645

Unable to Start Wordfeud Game in Android 4 Ice Cream Sandwich

qa-featured

Hello Eric,

I had the same problem before, I was completely addictive to the game, and then when I tried to logged back in, using my 3g connection it gave me the log in issues. What I did was I performed a hard reset to my phone, but make sure that when you do this, you might need to back up all your data because it will erase all of the data that has been stored on your phone. However if this not worked out, I suggest that you will be needing to update the latest version of the game.

Login/Register to Answer

Related Questions