Unable to start debugging on the web server.

Asked By 0 points N/A Posted on -
qa-featured

I have to divide ASP.NET applications on the one solution. I modify the startup order of projects from a menu in series to debug them. Even though the first ASP.NET application can start in debug mode, the OTHER one gets an error like this:

Verify there are no syntax errors

Unable to start debugging on the web server.

Make sure the server is operating correctly. Verify there are no syntax errors in web. config by doing a Debug. Start Without Debugging. You may also want to refer to the ASP.NET and ATL server debugging topic in the online documents.

SHARE
Best Answer by Thomas C Saucedo
Answered By 30 points N/A #175264

Unable to start debugging on the web server.

qa-featured

Hello Matthew,

I read the problem and I think that this is the solution to it.

Follow these steps

1. In Microsoft Visual Studio .NET, create a new Web Application project or a new web project using Visual Basic .NET or Visual C+ .NET. In the New Project dialog box, type "http://localhost/testapp" in the location box.

2. Click “Start,” click “Run,” type “inetmgr”, and then click OK.

3. In Internet Services Manager (IIS) expand (local computer) and then go look for the Default Web Site.

4. Right click on “Default Web Site” and then click “Properties.”

5. In the dialog box default web site, click the “Web Site” tab. In the list of IP addresses, select the IP address of your computer. Click OK, and then close IIS Manager (IIS).

Then debug your application (start debug).

Regards.

Best Answer
Best Answer
Answered By 30 points N/A #175263

Unable to start debugging on the web server.

qa-featured

Hi there,

I have read your question, and may I suggest this several things to consider when encountering an error in debugging. Open the web app. Remote servers then checked out if there is incompatibility issues. Web app. Has been stored in VSS and using frontpage server extension The server is not automatically debugging Debug could not be processed due to server invalid syntax

You may also try adding debuggers groups. But take note it could be harmful to your server, however, add only those users who are in need a debugging. As you start opening the START MENU, select SETTING and then strike the "control panel" In a control panel you will see "administrative tools" therein a dialog box -Computer Management- then expand the folder "system tools", strike the Local Users and Groups. Open the Groups Folder, checked the properties under the Debugger Users, then strike the ADD dialog box, choose the name of the USERS in a users groups. after that strike OK. Close now the Debugger Users Groups and LOG OFF, then go back in.(Logging in) see if this solutions could help.

Regards, Thomas

Login/Register to Answer

Related Questions