Unable to see captcha on signup page.

Asked By 0 points N/A Posted on -
qa-featured

I am trying to make an account on a web hosting site i.e t35.com. But on the signup page I'm getting an error about captcha. It's saying that 'you have to enter captcha' and problem is that there is no captcha. Instead of captcha it is showing some code like 'eqy2314dff4wasd3'. Anyone please help me. I tried 2-3 browsers but problem is same.

SHARE
Best Answer by ibishwash
Answered By 0 points N/A #122264

Unable to see captcha on signup page.

qa-featured

Hello Hamza_0o7. Let me explain first what captcha means. Captcha is used mostly by all websites especially the sign up process to verify the user if it is human or not. It is automatically generated by websites to secure servers from boot ( a non human, computer generated system). The problem you are facing is not because there's no captcha on that site that you can't input in the box. Your problem is your internet connection. Usually captcha loads slow when you have slow internet connection. Sometimes it will not show at all. You can try to refresh your webpage first and check your connection. That computer code will show up when the website detects you try to sign up continuously.

Best Answer
Best Answer
Answered By 10 points N/A #122265

Unable to see captcha on signup page.

qa-featured
  • CAPCHA's are a cookie function.
  • Allowing site specific cookies:
  • For Firefox, configure this first:
  • Tools> Options> Privacy: top drop menu set to "Firefox will use custom settings…"> Check 'Accept Cookies from sites' 
  • >Un-Check 'Accept 3rd Party cookies', then:
  • Go to the site needing cookies> copy that URL> Tools> Options> Privacy> Exceptions> (paste that URL into slot)> Allow> Close.
  • "NoScript' users may have to "temporarily (or allow)….." from the blue 'S' tray icon. 
  • Supplemental blockers, in browsers mainly, may have to be muted, or 'site allowed'.
  • No need to relax any other cookie settings (which help deter junk ads, pop-ups', malware etc.)
  • Internet Explorer (use @ your own risk):
  • Tools> Internet options> Security> tick the "Internet" icon> Security level box> set slider to "Medium high"> OK out. 
  • General cookie settings should be:
  • Tools> Internet Options> Privacy> Advanced: tick "Override…"; Allow 1st party cookies; Allow session Cookies >BLOCK 3rd Party cookies> OK> OK.
  • Go to the site needing approval & copy the URL from address bar, then:
  • Tools> Internet Options> Privacy> Sites> paste that URL into top line> Allow> OK> OK.
  • The "Pop-up Blocker" may also need to be modified to accommodate the site. 
  • Tools> Internet Options> Pop up blocker heading> Settings> repeat URL pasting into the slot> Close> OK.
  • Let me know if that helped.

 

Login/Register to Answer

Related Questions